Identified Issues with Canadian Carriers
Incident Report for Tropo
Resolved
This incident has been resolved.
Posted about 7 hours ago. Feb 20, 2018 - 21:41 EST
Monitoring
Issues are likely resolved, however we are continuing to monitor this.
Posted 21 days ago. Jan 31, 2018 - 16:04 EST
Identified
We have identified issues with Canadian carriers, specifically Bell and Rogers and we are working with our providers to identify any alternate routing possibilities. Currently, this is impacting outbound voice calls and outbound SMS to Canada. Other regions are unaffected.
Posted 21 days ago. Jan 31, 2018 - 12:09 EST