Reduced number availability in some Canadian regions
Incident Report for Tropo
Resolved
This incident has been resolved.
Posted 8 months ago. May 03, 2017 - 17:17 EDT
Identified
Due to a vendor transition, we have lower than typical stock of Canadian SMS and Voice enabled phone numbers. This is a temporary situation, and will be resolved shortly, but if a region you need does not show as available in the drop down when adding a new number, please contact support@tropo.com for help.

We deeply apologize for any inconvenience this may cause.
Posted 11 months ago. Jan 27, 2017 - 10:00 EST