Observed delays in syncing hosted files
Incident Report for Tropo
Resolved
Closing this incident; we are happy with the results.
Posted 4 months ago. May 08, 2018 - 08:32 EDT
Monitoring
Network update has been deployed, and all backlog has been processed. We'll keep this incident open for a while longer as we continue to monitor the network.
Posted 4 months ago. May 07, 2018 - 18:45 EDT
Investigating
Our team is currently investigating network latency that is potentially impacting transfer rates of hosted files. As a result it is possible that updates to hosted files may take slightly longer than normal to appear.
Posted 4 months ago. May 07, 2018 - 15:39 EDT