Brief period of inbound call setup failures
Incident Report for Tropo
Resolved
Our team was able to isolate the root cause, and immediately implement safeguards to prevent this from occurring again. We will be reaching out directly to any impacted users with further details of individual impact. Please feel free to contact us if you have any questions or concerns (support@tropo.com).
Posted 9 months ago. Jan 05, 2018 - 10:27 EST
Investigating
Our team is currently investigating an issue that resulted in approximately 60-seconds where some inbound call attempts failed to reach the target Tropo apps. The issue has been resolved, and we will follow up with additional information as soon as it's available. Please feel free to let us know if you have any questions or concerns (support@tropo.com).
Posted 9 months ago. Jan 04, 2018 - 13:43 EST