Toll Free Outbound Messaging Delay
Incident Report for Tropo
Resolved
This impairment has been resolved.
Posted 10 months ago. Feb 17, 2017 - 14:58 EST
Investigating
Our US toll free SMS provider is investigating an impairment causing delays delivering SMS messages originating only from toll free numbers. Messages still arrive, just with variable delays. We are working with our provider to resolve the impairment.
Posted 10 months ago. Feb 17, 2017 - 13:38 EST