Short Code Provider Datacenter Outage
Incident Report for Tropo
Resolved
The issue has been resolved and service is fully restored.
Posted 8 months ago. Feb 16, 2017 - 17:00 EST
Identified
Our short code provider is currently experiencing a connectivity issue related to a specific data center - intermittent delivery failure from and to short codes may occur while they work to recover.
Posted 8 months ago. Feb 15, 2017 - 15:09 EST